Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[fr-par] - Failure to create new datalabs

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 14:48 CET

Investigating

We are currently experiencing issues with creating new Managed Datalab instances in the fr-par region.
We are investigating this issue.
Posted Feb 11, 2026 - 14:32 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Messaging and Queuing).