Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Website] Scaleway Website down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 27, 2024 - 11:17 CEST

Update

We are continuing to investigate this issue.
Posted Sep 27, 2024 - 11:17 CEST

Investigating

www.scaleway.com is down.
Only the website, console/Api is up.
Posted Sep 27, 2024 - 11:15 CEST
This incident affected: Elements - Products (Website).