[DC5] Private switch issue in DC5 Room 1 Rack A50
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 09:48 CEST
Investigating
We have detected a switch down in DC5 Room 1 Rack A50.
Servers in that rack currently have no private network access and are unreachable through RPN.
Posted Oct 05, 2021 - 09:42 CEST
This incident affected: Dedibox - Datacenters (DC5) and Dedibox - Products (RPN).