Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[SUPPORT]-Support unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 25, 2023 - 07:00 CEST

Investigating

Support will be unavailable for one hour from 06:00 to 07:00 UTC+2
Posted May 25, 2023 - 06:10 CEST