Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox Console] - Online/Dedibox console returning 500 errors

Incident Report for Scaleway

Resolved

The Dedibox Console is now back to normal operation. We apologize for the inconvenience this may have caused.
Posted Feb 09, 2026 - 03:18 CET

Investigating

The Online/Dedibox Console is currently experiencing issues and may be unavailable. We are investigating the cause of this problem.
Posted Feb 09, 2026 - 02:35 CET
This incident affected: Dedibox - Products (Dedibox Console).