[ELASTIC METAL]-Elastic Metal switch crash in par2dc5 room 7 rack C59
Incident Report for Scaleway
Resolved
The replacement of the switch has been well done, everything is working well now
Posted Jan 19, 2023 - 15:27 CET
Monitoring
A kernel panic occurred at par2dc5-net-f07lf55.dc5 crashed twice and restarted since January 18 at 20:10 UTC

The switch will be replaced this afternoon 14:00 UTC

The network will be unavailable on your server for one hour maximum.
Posted Jan 19, 2023 - 10:24 CET
This incident affected: Elements - AZ (fr-par-2) and Elements - Products (Elastic Metal).