[dc5] public switch issue in DC5, Room : 1 1, rack : A59.
Incident Report for Scaleway
Resolved
The switch has been replaced, and the servers are up and running again.
If you have any problems, please open a support ticket.
Posted Mar 21, 2024 - 07:52 CET
Investigating
We have detected a switch down in DC5, Room : 1 1, rack : A59.
Servers in that rack currently have no public network access and are unreachable.

===================

21/04/2024 at 5:39 UTC
The issue has been forwarded to our team for resolution.
Posted Mar 21, 2024 - 06:41 CET
This incident affected: Dedibox - Datacenters (DC5).