Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Webhosting] maintenance on cPanel 1010 platform

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 17:01 CET

Identified

The purpose of this maintenance is to resolve MySQL services.
We apologize for any inconvenience caused.
Posted Feb 10, 2025 - 15:22 CET
This incident affected: Elements - Products (Web Hosting).