Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox]-DC2, Room 101, Rack H27- Public switch unreachable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 13:30 CET

Investigating

We have detected a switch down in DC2 Room 101 Rack H27
Servers in that rack currently have no public network access and are unreachable.

Issue has been forwarded to our team for resolution.
Posted Dec 09, 2025 - 09:24 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).