[Dedibox]-DC3 room 4-6 rack C7 - faulty switch
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 24, 2023 - 11:36 CEST
Update
The switch is about to be replaced.
Posted May 23, 2023 - 11:06 CEST
Identified
The switch is about to be replaced
Posted May 23, 2023 - 11:06 CEST
Update
A switch replacement is planned for Tuesday May 23rd between 09:00 UTC (11:00 CEST) and 10:00 UTC (12:00 CEST).
Posted May 19, 2023 - 16:17 CEST
Investigating
The public switch in this rack is faulty. The switch need to be rebooted, if it works it will create a 5 minutes downtime. If not, the switch will need to be replaced, and you should expect a 30 minutes downtime.
Posted May 19, 2023 - 09:55 CEST
This incident affected: Dedibox - Products (Dedibox).