Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Network]- Scaleway network unreachable from Egypt

Incident Report for Scaleway

Resolved

This incident has been resolved. If the issue remains, do not hesitate to contact the support team.
Posted Apr 04, 2024 - 14:33 CEST

Investigating

The issue is more widespread and there seems to be a global issue with the reachability between Scaleway and many Internet network operator located in Egypt. The same issues of reaching Egyptian ressources are also observed from other (than Scaleway) internet operators. We are still investigating what is causing this issue, and trying to escalate the problem to the Egyptian network operators, but at this point data we have indicated that the issue is global and out of our control
Posted Jan 25, 2024 - 15:35 CET

Update

Our investigation is suggesting that the issue is located on Orange Egypt side, and we are trying to get in touch with them to solve the issue.
Posted Jan 24, 2024 - 10:45 CET

Identified

The issue has been identified, and is located on the provider side, Orange Egypt.
Posted Jan 19, 2024 - 11:21 CET

Investigating

Our network is unreachable from one ( or more ) Egypt internet provider.
We are currently investigating this issue.
Posted Jan 19, 2024 - 09:03 CET
This incident affected: Miscellaneous (Excellence).