Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [AMS1] - Switch is unreachable in H6/6B49

Incident Report for Scaleway

Resolved

Since 2025 Dec 2 09:18 UTC the switch is up. Redundancy is temporarily lost, but the impact on the client side should be resolved.
Posted Dec 02, 2025 - 11:01 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 02, 2025 - 11:01 CET

Update

We are investigating the issue
Posted Dec 02, 2025 - 11:01 CET

Update

We are continuing to investigate this issue.
Posted Dec 02, 2025 - 09:52 CET

Investigating

A switch in nl-ams-1 is down, causing a loss of public connectivity for part of a rack. Dedibox dedicated servers in this rack may experience connectivity issues.
Posted Dec 02, 2025 - 09:51 CET
This incident affected: Dedibox - Products (Dedibox).