Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[LBAS] - [PAR1] - Private Networks issue on many LBs

Incident Report for Scaleway

Update

Data Warehouse experiencing issues creating new deployments
Posted May 05, 2026 - 17:01 CEST

Update

The following services are impacted by this incident :
- Kapsule Control Plane API for new clusters and some existing cluster unreachable
- LBs are experiencing configuration latencies, which impacts Kapsule node scaling
Posted May 05, 2026 - 15:27 CEST

Investigating

We are currently observing connectivity issues with Load Balancers caused by a partial outage on an internal dependency in the fr-par-1 region.
Posted May 05, 2026 - 14:23 CEST
This incident affects: Elements - Products (Load Balancer).