Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Console]-Organization Settings and Support Tickets Pages Temporarily Unavailable

Incident Report for Scaleway

Resolved

The issue appeared at 3pm, after a new release. We rollbacked to the latest stable state and we will be merging a fix for what happened as soon as possible.
Posted May 26, 2025 - 19:34 CEST

Investigating

Due to internal technical updates, the Organization Settings and Support Tickets pages are currently unavailable. We appreciate your patience and understanding as we work to restore access as soon as possible.
Posted May 26, 2025 - 19:23 CEST
This incident affected: Elements - Products (Elements Console).