[Mail] Mail instabilities
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 08:47 CEST
Monitoring
The issue has been identified.
Our team has implemented a fix, and are now monitoring the issue.
Posted Jul 19, 2021 - 13:38 CEST
Investigating
Some user may experience some instabilities.
Our team is currently investigating the issue.
Posted Jul 19, 2021 - 10:49 CEST
This incident affected: Dedibox - Products (Hosting).