[Instances] API-tasks is not receiving any traffic
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 12:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2022 - 14:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2022 - 14:11 CEST
Update
We are continuing to investigate this issue.
Posted Jun 12, 2022 - 13:55 CEST
Investigating
We have been notified of a traffic downtime related to all API-tasks related actions
All actions on instances are unavailable at this time (start, stop, snaphot..etc) , only exception is for PAR-3 where those actions are still working.
Our engineering team is already investigating about this issue
Posted Jun 12, 2022 - 13:51 CEST
This incident affected: Elements - Products (Instances).