The planned maintenance on the Product-5-MAT environment, involving the replacement of Proxmox Cartridge 19, has been successfully completed.
✅ Status: The intervention is now finished. 🔎 Verification: Our teams are currently monitoring the environment and verifying that all services are functioning correctly. 🟢 Impact: The Hadoop HDFS service has been restored and is fully operational.
If you experience any anomalies or issues, please open an incident ticket via the support portal: http://support.saagie.com
Thank you for your patience during this maintenance.
Posted Sep 04, 2025 - 16:32 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2025 - 07:30 CEST
Scheduled
As part of our continuous infrastructure improvement efforts, a planned maintenance operation will be carried out on the Product-5-MAT environment.
Details of the intervention: Operation type: Replacement of Proxmox Cartridge 19 Scope: Active site Product-5-MAT Scheduled date and time: 04.09.2025 from 07:30 AM to 13:30 PM (the schedule may be adjusted based on business team feedback) Service impact: A temporary service interruption is expected. During this period, the Hadoop HDFS service will be unavailable.
The intervention will only start after validation from the business team, once ongoing processes have been completed.
Thank you for your understanding. Should you have any questions, please do not hesitate to contact us.
Posted Sep 01, 2025 - 10:53 CEST
This scheduled maintenance affected: Saagie - Products (Product-5-MAT).