Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[fr-par-2] Degraded performances due to abnormal temperature

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 08:48 CEST

Monitoring

We continue to monitor the situation closely for any further issues.
Posted Jul 01, 2025 - 18:15 CEST

Identified

The error rate is below the nominal threshold; we are continuing to monitor closely.
Posted Jul 01, 2025 - 16:30 CEST

Investigating

Due to elevated temperatures in France, some of our services are currently experiencing degraded performance. Our teams are actively implementing mitigation measures and closely monitoring the situation to prevent further impact.
Posted Jul 01, 2025 - 15:35 CEST
This incident affected: Elements - Products (Instances, Elastic Metal, Object Storage, Block Storage, Kubernetes Kapsule, Databases) and Elements - AZ (fr-par-2).