Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DNS]-Cloudflare safe DNS services have blacklisted the scw.cloud domain
Incident Report for Scaleway
Resolved
The incident was resolved.

Please contact Support if you still face DNS issues.
Posted Sep 19, 2024 - 17:00 CEST
Investigating
Cloudflare safe DNS services have blacklisted the scw.cloud domain, and subdomains. Please use the 1.1.1.1 variant or another DNS resolver to fix the issue
Posted Sep 19, 2024 - 13:38 CEST
This incident affected: Dedibox - Products (Hosting).