A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 09:02 CET
Update
The on-site intervention made it possible to have the Last chassis finally UP in DC2 : s101-h22-5.dc2
We are continuing to carry out all the necessary checks to return to operational condition. The situation is improving. Thank you for your understanding.
Posted Feb 27, 2025 - 07:58 CET
Update
Operation is done on dedibox router in DC2 S101, downtime was 20 minutes. However 1 chassis is currently down following the reboot. An intervention by a technician is in progress to carry out all the checks.
Posted Feb 27, 2025 - 07:38 CET
Identified
Our network team will need to perform an emergency maintenance on this router the 27/02/2025 from 04:00AM UTC time to 06:00AM UTC.
You will experience a loss of public connectivity to your node during the maintenance window. Feel free to reach us if you need further assistance
Thank you for your understanding.
Posted Feb 25, 2025 - 16:09 CET
Investigating
An issue with a Dedibox router located in S101 have been discovered and is currently preventing any updates on IPFO for the following racks in DC2 : - s101 n13 to s101 n18 - s101 g20 to s101 g37 - s101 h20 to s101 h22
Posted Feb 25, 2025 - 15:46 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).