Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[MONGODB] - FR-PAR - Deployment Issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 18:49 CEST

Investigating

**Short Description:** On July 25, 2025, at 15:44 UTC, there were issues with the deployment or reconfiguration of MongoDB services in the FR-PAR region. This may have caused delays or failures in the creation or modification of MongoDB instances, potentially affecting the availability and performance of your databases.
Posted Jul 25, 2025 - 18:48 CEST
This incident affected: Elements - Products (Databases).