Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING ELEMENTS] System Update on Platform pf-1010

Scheduled for Nov 3, 09:30 - 10:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2025 - 15:24 CET

Scheduled

Maintenance for system update. Hosting on the platform will be unavailable for 10 minutes at the end of the maintenance.
Posted Oct 30, 2025 - 15:15 CET
This scheduled maintenance affects: Elements - Products (Web Hosting).