Cloudflare Issue impact PAR traffic.
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 17:08 CET
Update
Our team conducted a test this morning on our level from 8:42 to 8:46 UTC (+1 for Paris time).

This may have resulted in some network loss, our team is currently continuing its investigations.
As soon as we have more information, we will keep you updated as soon as possible.

Thank you for your patience and cooperation!
Posted Dec 07, 2022 - 10:33 CET
Monitoring
We identified an issue with NL-IX, that affected incoming traffic from Cloudflare and other destinations behind NL-IX.

It is mitigated. We are monitoring the situation closely.
Posted Dec 06, 2022 - 12:10 CET
Update
Rerouting completed, we no longer observe the issues, we are still reviewing the metrics to make sure we have cleared all of it.
Posted Dec 06, 2022 - 11:54 CET
Update
We believe the issue to be with the NL-IX exchange, Cloudflare NOC is working on redirecting their traffic.
We are meanwhile investigating removing some or all of NL-IX input traffic from production as we believe it could impact more widely than just CloudFlare.
Posted Dec 06, 2022 - 11:49 CET
Update
Our current best assumption is an issue from some Cloudflare’s IPs on the return path (Cloudflare --> Scaleway direction).
We are trying to pinpoint precisely the issue on our side to re-route (if we can) the proper network link that affects Cloudflare’s servers.
Posted Dec 06, 2022 - 11:15 CET
Update
We have contacted Cloudflare NOC yesterday and waiting on their feedback.
Posted Dec 06, 2022 - 10:26 CET
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 10:24 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2022 - 23:54 CET
Investigating
Some Dedibox or Elastic Metal or Instances customers may experience CloudFlare related error 520 and slowdown reaching their services at the moment.
We are currently investigating the issue.
Posted Dec 04, 2022 - 23:20 CET
This incident affected: Elements - Products (Instances, Elastic Metal) and Dedibox - Products (Dedibox).