Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[SUPPORT]-Unavailability of support
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 07:42 CEST
Investigating
Telephone support will be unavailable from 7pm to 10pm on Saturday 20 July 2024.

Our service will be available again from 10pm.

We apologize for any inconvenience caused.
Posted Jul 20, 2024 - 16:58 CEST
This incident affected: Miscellaneous (Excellence).