Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[S3 Fr-par ] Increased latencies on fr-par requests

Incident Report for Scaleway

Resolved

Our engineers have applied a fix, the situation is resolved

Sorry for the inconvenience
Posted Jul 03, 2024 - 14:12 CEST

Update

We have noticed performance and stability impact on Registry services.
You may experience higher latencies and request failure while we are still working on the issue.
Posted Jul 01, 2024 - 21:56 CEST

Investigating

Following an unusual load on the fr-par region, requests to the object storage may be slower than normal. We are currently working on mitigating the impact of the load.
Posted Jul 01, 2024 - 18:54 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Object Storage, Container Registry).