[Webhosting] cPanel platform #1005 unavailability
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 15:03 CEST
Monitoring
Our product team has fixed the platform, services are now available.
We are monitoring the platform's stability, and will then close this status.
Posted Aug 10, 2022 - 08:43 CEST
Investigating
Our cPanel platform #1005 is currently unavailable, all services on this platform are impacted.

The product team has been notified of the issue and is actively working to resolve it.
We will update this status as soon as we have more information.

Thank you in advance for your patience and cooperation!
Posted Aug 10, 2022 - 07:55 CEST
This incident affected: Dedibox - Products (Hosting).