Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC5] RPN Switch down in DC5 Room 1 baie C53-1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 10:34 CET
Monitoring
The problem has been identified and fixed. We will now put this device under observation for 2 hours.
Posted Nov 05, 2024 - 10:12 CET
Investigating
We have detected a downtime on RPN Switch in DC5 room 1 rack C53-1, our team is currently investigating this issue
Posted Nov 05, 2024 - 09:00 CET
This incident affected: Dedibox - Datacenters (DC5) and Dedibox - Products (RPN).