Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Network infrastructure] - [DC5][PAR-2] Public network issue

Incident Report for Scaleway

Resolved

Everything is back to normal. Services are up and running.
If you are still encountering an issue, please contact our support team.
Posted Jun 22, 2026 - 14:24 CEST

Update

During routine maintenance, a new configuration was deployed to our backbone routers managing traffic for fr-par-2. An unforeseen configuration conflict resulted in a total loss of public connectivity (blackholing) for all Elastic Metal servers.

The configuration was pushed at 08:42 UTC for both IPv4 and IPv6. IPv4 was rollback at 09:20 and IPv6 was rollback at 09:45, restoring all connectivity.
Posted Jun 22, 2026 - 12:21 CEST

Monitoring

The fix has been deployed. Services are up and running. We are monitoring the situation and we will provide more information.
Posted Jun 22, 2026 - 12:08 CEST

Identified

The root cause has been found. A fix is being deployed.
Posted Jun 22, 2026 - 12:02 CEST

Investigating

Customers may experience a partial outage of public network connectivity on Elastic Metal servers in PAR2 (DC5).
Posted Jun 22, 2026 - 11:23 CEST
This incident affected: Elements - AZ (fr-par-2) and Elements - Products (Elastic Metal).