[Support] Difficult to reach live chat support until 6AM CET
Incident Report for Scaleway
Resolved
Our live chat support is now fully operational.
Posted Nov 21, 2022 - 08:08 CET
Investigating
Due to an issue with our live chat, it is currently difficult to contact us by this mean until 6AM CET, you can reach us by support ticket if needed.
We are currently investigating the situation and will update this status as soon as we have more information.
Posted Nov 20, 2022 - 23:15 CET
This incident affected: Miscellaneous (Excellence).