Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Redis] - Instance creation currently unavailable

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 09:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 15:21 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2025 - 15:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2025 - 12:36 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2025 - 12:35 CEST

Investigating

It is currently not possible to deploy new Redis instances or perform actions on existing ones.
Our teams are currently investigating the situation.
We will update this status as soon as we have more information.
Posted Jul 23, 2025 - 11:18 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Databases).