Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DATABASE][NL-AMS-1] Multiple databases are blocked with intermediate states

Incident Report for Scaleway

Resolved

This incident started at 22:27 CET when started Block Storage incident.
At 12:10 CET, all databases have returned to a plain healthy state.
Posted Feb 28, 2026 - 12:13 CET

Identified

Databases are identified.
We are working on restablishing the service for the identified databases.
Posted Feb 28, 2026 - 10:25 CET
This incident affected: Elements - Products (Databases).