Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TREM] Emails stuck in sending state

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:12 CEST

Identified

We found the issue and the sending in progressively starting again.

The issue only impacted the emails to Microsoft servers. It should be resolved during the day.

Thanks for you patience and sorry for the inconvenience.
Posted Oct 21, 2025 - 10:22 CEST

Investigating

Since October 20, some emails are stuck in a sending state.
The spool is growing, currently at 25,000 emails.
Emails may be sent successfully, but the status is not updating properly. We are investigating the issue.
Posted Oct 21, 2025 - 09:26 CEST
This incident affected: Elements - Products (Transactional Email).