[Webhosting/Dedibox] Blacklisted SMTP IP address
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 15:44 CET
Investigating
We have identified a few email blacklist services that are currently listing the IP address of our SMTP services, used by webhosting offers. Please note that some Dedibox users may be impacted by this issue.

This is currently being handled by our Trust & Safety team, we will update this status as soon as we have more information.
Posted Oct 18, 2021 - 09:17 CEST
This incident affected: Dedibox - Products (Hosting).