Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX]-DC2 - FR-PAR-1-Room 101 Rack H37 - s101-h37-9.dc2 Suchard Down

Incident Report for Scaleway

Resolved

Incident is finished since today 15:20 local-time.
Posted Sep 15, 2025 - 15:26 CEST

Investigating

We are currently experiencing an issue with a server in our fr-par-1 data center, Room 101, Rack H37. This may affect the availability of some DEDIBOX servers hosted on this hardware.

We are investigating the cause and will provide updates as soon as possible.
Posted Sep 15, 2025 - 14:45 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).