Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] FTP access issues

Incident Report for Scaleway

Resolved

This incident has been resolved, services on PF17 have been restored and websites on the platform are available again.
Posted May 02, 2022 - 09:39 CEST

Update

Services on PF17 are still unreachable.
Our product team is still working on the issue.
Posted Apr 29, 2022 - 17:42 CEST

Identified

Some websites on PF17 may be unreachable.

Our product team is still working on the issue.
Posted Apr 29, 2022 - 16:14 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 14:53 CEST

Investigating

We are currently encountering issues with FTP access on Classic Webhosting offers (PERSO, PRO & BUSINESS).
Connection to your FTP may timeout and fail.
Posted Apr 29, 2022 - 13:30 CEST
This incident affected: Dedibox - Products (Hosting).