[AMS] Dedibox suchard chassis down
Incident Report for Scaleway
Resolved
The Dedibox suchard last chassis in AMS1 room H2 rack E20 is back in production. If you encounter any trouble with a server on this rack, feel free to contact our support.
Posted Apr 23, 2024 - 14:39 CEST
Investigating
Dedibox suchard last chassis in AMS1 room H2 rack E20 is currently down
Posted Apr 23, 2024 - 08:26 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).