Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] - Public switch issue in DC2 room S101 G22 bloc N

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 26, 2025 - 13:41 CEST

Identified

All the servers are back up and running on block M.
Our engineers are continuing their investigations on block N.

Thank you for your patience and understanding.
Posted May 26, 2025 - 11:30 CEST

Investigating

We have detected a switch down in DC2 room S101 G22 bloc N.
Servers in that rack currently have no network access and are unreachable.

===================
25.05.25 05h32 UTC
Issue has been forwarded to our team for resolution.
Posted May 26, 2025 - 09:21 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).