Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting]- Contacts loss using webmail solution on classic hosting

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 18:07 CEST

Investigating

We have detected that some mailbox accounts on classic hosting no longer have any contact. Our team is currently working on this.
Posted Apr 22, 2025 - 20:24 CEST
This incident affected: Dedibox - Products (Hosting).