Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[FR-PAR-1]- IOT HUB

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 11:34 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 10:58 CEST

Identified

Metric database used internally by IoT Hub become unresponsive.

Our engineers are currently working to resolve the situation.
Posted Apr 28, 2025 - 10:36 CEST
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (IoT Hub).