[INSTANCE] Various actions blocked on fr-par1/fr-par2
Incident Report for Scaleway
Resolved
The incident is now resolved, if you still notice an anomaly at your level, we invite you to open a ticket to our support.
Posted Jun 10, 2022 - 17:55 CEST
Monitoring
We're now monitoring the situation.
Posted Jun 10, 2022 - 17:03 CEST
Identified
For technical reasons, the tasks that were stuck will be cancelled.
Feel free to restart the necessary tasks (start, stop, reboot, snapshot, etc).
Posted Jun 10, 2022 - 15:46 CEST
Investigating
Our team has detected a problem with some instances on fr-par1/fr-par2.
Different actions: creating/deleting/etc are stuck.
Our team is currently working on it.
Posted Jun 10, 2022 - 10:47 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-1, fr-par-2).