Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[dedibox] Display issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 07, 2025 - 17:08 CEST

Identified

Some customers are experiencing display errors on the console. Our team has identified the cause and is working to resolve the issue as quickly as possible.
Posted May 07, 2025 - 16:52 CEST
This incident affected: Dedibox - Products (Dedibox).