Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[HOSTING] encounter errors on email connection on web hosting classic offer

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 10:21 CEST

Investigating

We are currently experiencing technical difficulties with our email service.

⚠️ Impact:
Connection to the email on webmail show an error on storage server

We will provide updates on our progress as new information becomes available.
Posted Apr 16, 2025 - 23:48 CEST
This incident affected: Dedibox - Products (Hosting).