Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Network]-DC5 s1-b43 switch reloaded

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 16:15 CET

Monitoring

The Public switch inside Rack S1-B43 at DC5 has reloaded.
As a result, servers connected to this switch were unreachable for 5 minutes
Posted Feb 04, 2025 - 14:44 CET
This incident affected: Dedibox - Datacenters (DC5).