[WEB HOSTING] Websites on Platform 44 are down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 12:31 CEST
Investigating
Our Web hosting platform 44 is not responding.
Websites hosted on this platform are unreachable.

Issue has been escalated to our Product team.
Status will be updated as soon as we have additional details to share.
Posted Mar 30, 2021 - 20:46 CEST
This incident affected: Dedibox - Products (Hosting).