[HOSTING]-Mail Issue
Incident Report for Scaleway
Resolved
Incident resolved
Posted Jan 23, 2023 - 13:19 CET
Monitoring
A fix has been made on our SMTP, we are currently monitoring the situation
Posted Jan 23, 2023 - 13:07 CET
Investigating
Our SMTP service on Webhosting is currently down.

All platforms are concerned.

Our engineers are currently investigating.
Posted Jan 23, 2023 - 12:30 CET
This incident affected: Dedibox - Products (Hosting).