Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DDX2ELT] Payment Retry Issue for DDX Invoices via the ELT Console

Incident Report for Scaleway

Resolved

A fix has been deployed, this incident has been resolved
Posted May 09, 2025 - 09:52 CEST

Investigating

We are currently experiencing an issue with retrying payments for DDX invoices via the ELT console. Our team has identified the root cause and is working to resolve it promptly. In the meantime, please contact support, and we will handle the payment retry on your behalf.
Posted May 09, 2025 - 09:19 CEST
This incident affected: Elements - Products (Billing API).