Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] - Power outtage on a switch rack room 101 rack 17

Incident Report for Scaleway

Resolved

The switch is back in production, with the intervention of our team
Posted Jan 23, 2023 - 15:16 CET

Investigating

We detected a power outage on a switch in DC2 room 101 bay 17.
Servers in that rack have no public network
Posted Jan 23, 2023 - 14:45 CET
This incident affected: Dedibox - Datacenters (DC2).