Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC5] Rack B8 in Room 1 is down

Incident Report for Scaleway

Resolved

The switch has been replaced, the situation is now back to normal.
Posted Oct 25, 2024 - 11:55 CEST

Investigating

Dedibox switch located in DC5 room 1 rack B8 and position 2 is currently down
Posted Oct 25, 2024 - 11:07 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).