[DC3] Switch issue in DC3 Room 4-4-6 Rack B6
Incident Report for Scaleway
Resolved
The switch is now back online, public connectivity is restored to servers in the rack.
Posted Jun 30, 2022 - 01:01 CEST
Investigating
We have detected a switch down in DC3 Room 4-4-6 Rack B6
Servers in that rack currently have no public network access and are unreachable.
Posted Jun 29, 2022 - 23:59 CEST
This incident affected: Dedibox - Products (Dedibox).