[Webhosting] FTP connection issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 13:17 CET
Monitoring
Our product team found and fixed the issue, the FTP service should now accept connections again. We will monitor the situation for some time then close this status to ensure the situation remains stable.
Posted Nov 24, 2021 - 16:36 CET
Investigating
We are currently observing connection issues with our FTP service, used to manage websites' content on our classic webhosting offers. Our product team has been notified and is currently investigating on this matter.
Posted Nov 24, 2021 - 16:24 CET
This incident affected: Dedibox - Products (Hosting).